西门子工业支持中心技术论坛SIMATIC S7-300/400
【求助】奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-06 22:51:02
楼主

 一套系统!


下面有15个站点,大功率运行时出现BF故障,把PROFIBUS电缆裁掉80米就又好了,以为是电缆问题,更换了新的电缆问题又出现了,


小功率运行没有问题,大功率运行立即吊站,并且是3-5个站点一起掉,大家认为这是什么情况?

希望大家多多指教!


已有2个人评论
展开
威师爷回复柳叶随风:不会吧,怎么可能编的出来?      2017-06-09 10:42:04
柳叶随风:真假,看你的经验值这么高,不会连着也不清楚吧。是不是故意混西币啊!      2017-06-07 08:10:02
【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-09 13:55:49
13楼

 这方面太有共同语言了,以至于我现在第一件做的事情就是先换这个插头,因为相对工作量小,这个插头的故障率相对算是高的。

【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-09 10:41:06
12楼
以下是引用依然在2017-06-09 09:54:48的发言 >

既然运行了10年,那么就是硬件衰老或者接触不好导致了。

首先查查DP线的链接,包括DP头。

然后看接地连接是否可靠,接地电阻值是否达标;

原设备有没有补偿装置?查查补偿装置性能是否降低?


既然减掉80米可以使用,那么就把这个作为突破口,系统最小化后一步步查验。

或者,你把DP的通讯速率降一档再试试?

问题找到了!在一个非常隐蔽的位置,电缆受到了损伤,具体是什么原因损伤的也不知道!


感谢大家的意见!



谢谢!

【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-09 09:54:48
11楼

既然运行了10年,那么就是硬件衰老或者接触不好导致了。

首先查查DP线的链接,包括DP头。

然后看接地连接是否可靠,接地电阻值是否达标;

原设备有没有补偿装置?查查补偿装置性能是否降低?


既然减掉80米可以使用,那么就把这个作为突破口,系统最小化后一步步查验。

或者,你把DP的通讯速率降一档再试试?

【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-09 09:52:07
10楼

 把电源检查检查,可能是电源质量问题呢

【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-08 09:41:38
9楼

一看就是干扰,要是俺,就把跟大功率传动设备相连的节点,都换成光纤,绝对一次搞定。

已有2个人评论
展开
李岩回复cat_boy:北京,闪铁科技有限公司。      2017-07-27 08:24:28
cat_boy:您与我同学同名同姓,不知您在哪里高就,能否透露一下?      2017-06-10 02:54:36
【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-07 20:27:13
8楼

我也觉得是dp的问题  换个试试


【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-07 12:06:18
7楼

DP头更换没有。使用时间长的的DP头容易产生问题,特别的插接的。

已有1个人评论
展开
WWCWWC:这方面太有共同语言了,以至于我现在第一件做的事情就是先换这个插头,因为相对工作量小,这个插头的故障率相对算是高的。      2017-06-08 09:50:44
【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-07 09:48:16
6楼

干扰吧,把大功率的接地再重新做做看看?

外部的DP电缆换成光纤最好

【求助】回复:奇了怪!运行了10年的系统PROFIBUS出问题就是找不到原因
2017-06-07 09:30:30
5楼

增加RS485中继器  

已有2个人评论
展开
杨光cn回复WWCWWC:不是 不知道原因 变频器换过、通讯电缆换过、DP头换过、CU换过、测量通讯信号弱,添加中继器增强通讯信号      2017-06-08 11:13:16
WWCWWC:一直好奇,你增加的目的是什么?难道你怀疑通讯距离长了通讯稳定性差? 在西门子规定范围内使用绝对可靠!      2017-06-08 09:53:35
上一页 1/2    跳转> 下一页
返回顶部 | 访问电脑版
×
您收到0封站内信:
×